WARNING! If you are a CS5 user and have not already got a VectorScribe v2 license, please do not purchase VectorScribe v3.

VectorScribe customers

With the simultaneous release of both VectorScribe v3 (a paid-for major upgrade) and DirectPrefs (a new completely free plug-in for Adobe Illustrator), some customers of VectorScribe v2 will have installed the new upgrade unintentionally. Fear not – you can revert back to v2!

The cost for VectorScribe v3 is £69 at the time of writing. All existing VectorScribe customers are being offered the opportunity to purchase this new and vastly improved version at a discounted rate. Discounts available for a limited period. Level of discount dependent on version currently in use and date of previous purchase.

If you are a VectorScribe customer, you should have received an email notifying you of your eligibility for a discount. If within the discount time period, your discount voucher will also appear in your checkout page if you are currently logged in with the same email used for the original VectorScribe purchase.

All VectorScribe licenses and activations remains valid. Astute Graphics licenses do not expire and remain useable so long as your system remains compatible with the software when originally purchased.

In the event that you do not wish to purchase version 3 at the moment, then please refer to the instructions below.

Adobe Illustrator CS5 users

Following a 1 year warning, Astute Graphics had to announce the end of support for Illustrator CS5 for all new plug-in releases as of 19 October 2016.

If you remain with Illustrator CS5 and wish to re-install the last available versions of plug-ins compatible with CS5, please read the instructions below.

Note that VectorScribe v3, Stipplism and Texturino were never CS5 compatible.

How to downgrade and install for CS5

This section details how to downgrade VectorScribe v3 to v2, plus how to install for Illustrator CS5. Please open your relevant sections.

Removing VectorScribe v3

This initial step is only necessary for those wishing to downgrade from VectorScribe v3 to v2.

Download the current installer if no longer available on your system:

Quit Adobe Illustrator.

Run the installer and continue to the page listing all plug-ins.

Un-tick all plug-ins apart from VectorScribe v3 and then click on the Uninstall button highlighted below:

Remove VectorScribe v3 - step 1

Check the installer states Remove version 3.x.x and then click on the Install button as shown below:

Remove VectorScribe v3 - step 2

Continue with the installer process to completion.

Once VectorScribe v3 is removed, please continue with the installation process using the archived Unified Installer.

 

Alternative method for Windows users

Windows users may also choose to remove VectorScribe v3 using the native Windows Uninstall Program method. No Astute Graphics installer is required for this method.

  • Locate the "Uninstall or change a program" section in your system configuration
  • Find VectorScribe v3 listed and tick this entry and shown below…

Uninstalling VectorScribe v3 using native Windows technique

  • Click on the Uninstall option.
Installing VectorScribe v2 and/or for CS5 - Mac OS
Download Unified Installer v1.1.4 for Mac OS

 

Once downloaded, quit Illustrator and run the installer to complete the process.

Note that if you have more recent versions of any plug-in installed, this archived installer will not automatically downgrade that product. You will need to first remove the newer products (see VectorScribe v3 removal process above) before re-running this legacy installed.

Installing VectorScribe v2 and/or for CS5 - Windows
Download Unified Installer v1.1.4 for Windows

 

Once downloaded, quit Illustrator and run the installer to complete the process.

Note that if you have more recent versions of any plug-in installed, this archived installer will not automatically downgrade that product. You will need to first remove the newer products (see VectorScribe v3 removal process above) before re-running this legacy installed.

Compatibility

VectorScribe v2 pre-dates the availability of Illustrator CC2017 (and beyond). Therefore no direct support is offered for installation into any version of Illustrator after CC2015.3.

Please note that VectorScribe v2 and Illustrator CS5 products are no longer developed. Therefore compatibility with Adobe Illustrator and Operating System versions remains fixed at:

  • Mac OS 10.7 to 10.12
  • Windows 7/8/10

Adobe Illustrator CS5 to Creative Cloud CC2015.3 compatible plug-ins:

Note: Stipplism and Texturino were never available for CS5, but are available for CS6 to Creative Cloud CC2015.3 in v1.1.4 of the Unified Installer.

If any aspect of your system has been upgraded beyond this specification it may be necessary to purchase the actively developed VectorScribe v3 to continue using this plug-in.

Pin It on Pinterest

Share This

Sign up forTips, Tricks, Updates + Discounts straight to your inbox!

High Fives! You're now successfully subscribed