The time has finally come for Astute Graphics to end support on all new releases for Mac OS 10.7 (Lion)

As it's an OS that's now over 8 years old, support has to cease for OS 10.7 for practical reasons. Its necessary that our support cycle for new releases prioritises the latest versions.

From here on our minimum Mac OS support will move from 10.7 to 10.10 (Yosemite) which was released in 2014. Whereas our plug-ins are likely to run on older Mac OS versions, from today, Astute Graphics no longer supports this.

 

Which plug-ins does this affect?

All products released from this date forward will be compatible only from 10.10 (Yosemite) onwards.

 

Customers using older OS versions

We would kindly ask that customers using an older OS would need to satisfy themselves that our plug-ins are stable in this older version in the Free 14 day trial period before purchasing.

As per point 13 of the Terms and Conditions of our Refund Policy, we would not issue a refund if the refund is requested due to an issue that could have been tested with the free trial/demo version, since the Software is being delivered to the Licensee “AS IS".

 

Pin It on Pinterest

Share This
0

Your Cart