Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available. If you do not own ColliderScribe v1, DynamicSketch v1, Phantasm v2 or v3, VectorScribe v1 or v1 or WidthScribe v1, do not run these installers.

 

It is the case that with the ever-expanding set of Illustrator releases, support for older versions eventually has to cease for practical reasons and so (as we operate on a traditional perpetual licensing mechanism) after a number of years older/previous generation plug-ins may not be available for newer Illustrator releases.

For more information on the structure of our licensing and upgrades, please refer to our Upgrades and Discounts and Licensing pages. Astute Graphics no longer supports Adobe Illustrator CS5 , Windows XP or Mac OS 10.6. All current compatibility can be found in the Compatibility section of our Support FAQ

 

Previous Generation Plug-ins

We issue major upgrades to our plug-ins every few years. If you are still using one of the plug-ins listed below, then you are using a Previous Generation plug-in. This plug-in may predate your current or the most recent version of Illustrator and would therefore not be available for or function in this version.

  • ColliderScribe v1 (predates CC2014)
  • DynamicSketch v1 (predates CC2018)
  • Phantasm – older versions such as v2, v3, CS, CS Designer, CS Studio or CS Publisher (predates CC17.1)
  • VectorScribe v2 (predates CC2017)
  • WidthScribe v1 (predates CC2015)

 

 

Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins

Previous generation version customers who do not yet wish to upgrade to the current versions of the above plug-ins can still run the latest installer when updating all other current plug-ins. However, you will need to un-tick your previous generation plug-ins on the installer (example shown below) to ensure that these older versions remain installed on older versions of Illustrator present on your system.

To do this it will be necessary to maintain an older and compatible version of Illustrator in parallel with the latest Cloud-based version. Please refer to Adobe's documentation on how to do this.

 

 

 

Re-installing your Previous Generation Plug-ins

 

ColliderScribe v1

Version 2 of ColliderScribe was released in June of 2015. It was released as a paid-for upgrade due to the major new tools and all ColliderScribe v1 customers were given the opportunity to upgrade at a discounted rate of just £15 (these discounts were sent to the email address to which the customers plug-in is registered). We later extended the discount offer beyond it’s expiry however, this extension has unfortunately now come to an end too.

Licenses for ColliderScribe v1 remain valid, but as the plug-in predates CC2014 and is therefore not available for later versions of Illustrator, customers who haven't yet upgraded to ColliderScribe v2 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 2, there are options for maintaining your previous version:

  • If you  wish to update other plug-ins but are not ready to purchase version 2 – untick ColliderScribe on the installer to ensure that v1 remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 2 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version 2 plug-in on Mac OS), then run the v1 legacy installer detailed below.

ColliderScribe v1 Legacy Installers

As we are no longer able to support version 1, these legacy installers are provided “as is” and made available without support. Each should allow the software to be installed on Illustrator CS4 to CC(17.1), Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Mac OS

Windows

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

 

 

DynamicSketch v1

Version 2 of DynamicSketch was released in July of 2017. Due to major new tools it was released as a paid-for upgrade (at £39.00) and all DynamicSketch customers were given the opportunity to upgrade at a discounted rate. These discounts expired on 7 August 2017 (the email notifications for this offer were sent to the email address to which the customer’s DynamicSketch v1 plug-ins were registered) however, anyone who was eligible for the original offer but missed it, is still currently eligible for a smaller reduction with the opportunity to upgrade with a £10 discount (paying £29).

To use it please do the following:

Licenses for DynamicSketch v1 remain valid, but as the plug-in predates CC2018 and is therefore not available for later versions of Illustrator, customers who haven't yet upgraded to DynamicSketch v2 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 2, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version version 2 – untick DynamicSketch on the installer to ensure that version 1 remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 2 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version 2 plug-in on Mac OS), then run the version 1 legacy installer detailed below.

DynamicSketch v1 Legacy Installers

As we are no longer able to support version version 1, these legacy installers are provided “as is” and made available without support. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Mac OS

Windows

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

 

Phantasm v2

Version 3 of Phantasm was released in May of 2013. It was released as a paid-for upgrade due to the major new tools and all customers of previous Phantasm versions were given the opportunity to upgrade at a discounted rate of £19 (these discounts were sent to the email address to which the customers plug-in is registered). We later extended the discount offer beyond it’s expiry however, this extension has unfortunately now come to an end too.

Licenses for older versions of Phantasm remain valid, but as they predate CC(17.1) and are therefore not available for later versions of Illustrator, customers who haven't yet upgraded to Phantasm v3 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 3, there are options for maintaining your previous version(s):

  • If you wish to update other plug-ins but are not ready to purchase version 3 – untick Phantasm on the installer to ensure that previous Phantasm version remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 3 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version 3 plug-in on Mac OS), then run the previous Phantasm version legacy installer detailed below.

Phantasm v2 Legacy Installers

As we are no longer able to support version previous Phantasm versions, these legacy installers are provided “as is” and made available without support. Each should allow the software to be installed on Illustrator CS4 to CC(17.1), Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Mac OS

Windows

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

 

 

Phantasm v3

Version 4 of Phantasm was released in April of 2018. Due to major new tools it was released as a paid-for upgrade (at £69.00) and all Phantasm customers were given the opportunity to upgrade at a discounted rate. These discounts expired on 17 May 2018 (the email notifications for this offer were sent to the email address to which the customer’s previous Phantasm plug-ins were registered) however, anyone who was eligible for the original discount but missed the offer is still currently eligible for a smaller discount. Just look for the Phantasm v4 coupon when checking out.

To use it please do the following:

  • Login to your customer account
  • Add Phantasm v4 to your basket
  • Click on ‘View basket’
  • Click on the Phantasm v4 Coupon to apply it
  • Checkout

Licenses for Phantasm v3 remain valid for CC 2018, but please note that this version of the plug-in will not be available for forthcoming versions of Illustrator. Customers who haven't yet upgraded to Phantasm v4 will need to do so if wishing to move to a newer version of Illustrator (post CC 2018) in the future.

In the event that you do not yet wish to take advantage of the new features in version 4, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version 4 – untick Phantasm on the installer to ensure that your older version remains installed.
  • If you have upgraded to version 4 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the older version plug-in on Mac OS), then run the version 3 legacy installer detailed below.

Phantasm v3 Legacy Installers

Each of the below installers should allow the software to be installed on Illustrator CS6 to CC2018, Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Mac OS

Windows

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

 

 

VectorFirstAid v1

Version 2 of VectorFirstAid was released in September of 2018. Due to major new tools it was released as a paid-for upgrade (at £59.00) and all VectorFirstAid customers were given the opportunity to upgrade at a discounted rate. These discounts expired on 26 October 2018 (the email notifications for this offer were sent to the email address to which the customer’s previous VectorFirstAid plug-ins were registered) however, anyone who was eligible for the original discount but missed the offer is still currently eligible for a smaller discount. Just look for the VectorFirstAid v2 coupon when checking out.

To use it please do the following:

  • Login to your customer account
  • Add VectorFirstAid v2 to your basket
  • Click on ‘View basket’
  • Click on the VectorFirstAid v2 Coupon to apply it
  • Checkout

Licenses for VectorFirstAid v1 remain valid for CC 2018, but please note that this version of the plug-in will not be available for forthcoming versions of Illustrator. Customers who haven't yet upgraded to VectorFirstAid v2 will need to do so if wishing to move to a newer version of Illustrator (post CC 2018).

In the event that you do not yet wish to take advantage of the new features in version 2, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version 2 – untick VectorFirstAid on the installer to ensure that your older version remains installed.
  • If you have upgraded to version 2 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the older version plug-in on Mac OS), then run the version 1 legacy installer detailed below.

VectorFirstAid v1 Legacy Installers

Each of the below installers should allow the software to be installed on Illustrator CS6 to CC2018, Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Windows:

Mac:

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

 

 

VectorScribe v1

Version 3 of VectorScribe was released in October of 2016. It was released as a paid-for upgrade due to major new tools and all VectorScribe v1 and v2 customers were given the opportunity to upgrade at a discounted rate (these discounts were sent to the email address to which the customers plug-in is registered). We later extended the discount offer beyond it’s expiry however, this extension has unfortunately now come to an end too.

Licenses for VectorScribe v1 remain valid, but as the plug-in predates CC2014 and is therefore not available for later versions of Illustrator, customers who haven't yet upgraded to VectorScribe v3 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 3, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version version 3 – untick VectorScribe on the installer to ensure that version 1 remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 3 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version version 3 plug-in on Mac OS), then run the version 1 legacy installer detailed below.

VectorScribe v1 Legacy Installers

As we are no longer able to support version version 1, these legacy installers are provided “as is” and made available without support. Each should allow the software to be installed on Illustrator CS4 to CC(17), Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Windows:

Mac:

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

See also: Re-installing VectorScribe v2 and accessing the last builds for Adobe Illustrator CS5

 

 

VectorScribe v2

Version 3 of VectorScribe was released in October of 2016. It was released as a paid-for upgrade due to the major new tools and all VectorScribe v2 customers were given the opportunity to upgrade at a discounted rate (these discounts were sent to the email address to which the customers plug-in is registered). We later extended the discount offer beyond it’s expiry however, this extension has unfortunately now come to an end too.

Licenses for VectorScribe v2 remain valid, but as the plug-in predates CC2017 and is therefore not available for later versions of Illustrator, customers who haven't yet upgraded to VectorScribe v3 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 3, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version 3 – untick VectorScribe on the installer to ensure that version 2 remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 3 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version 3 plug-in on Mac OS), then run the version 2 legacy installer detailed below.

VectorScribe v2 Legacy Installers

As we are no longer able to support version version 2, these legacy installers are provided “as is” and made available without support. Each should allow the software to be installed on Illustrator CS6 to CC2015.3.1, Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Mac OS

Windows

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

See also: Re-installing VectorScribe v2 and accessing the last builds for Adobe Illustrator CS5

 

WidthScribe v1

Version 2 of WidthScribe was released in October of 2015. It was released as a paid-for upgrade due to the major new tools and all WidthScribe customers were given the opportunity to upgrade at a discounted rate (these discounts were sent to the email address to which the customers plug-in is registered). We later extended the discount offer beyond it’s expiry however, this extension has unfortunately now come to an end too.

Licenses for WidthScribe v1 remain valid, but as the plug-in predates CC2015 and is therefore not available for later versions of Illustrator, customers who haven't yet upgraded to WidthScribe v2 will need to do so if wishing to move to an updated version of Illustrator.

In the event that you do not yet wish to take advantage of the new features in version 2, there are options for maintaining your previous version:

  • If you wish to update other plug-ins but are not ready to purchase version 2 – untick WidthScribe on the installer to ensure that version 1 remains installed on older versions of Illustrator present on your system. To do this it will be necessary to maintain an older version of Illustrator in parallel with the latest Cloud-based version (please refer to the above information in the Maintaining your Previous Generation Plug-ins when Installing Upgrades or New Plug-ins section).
  • If you have upgraded to version 2 by mistake – First you will need to un-install (using the native Windows un-install mechanism or manually deleting the version 2 plug-in on Mac OS), then run the version 1 legacy installer detailed below.

WidthScribe v1 Legacy Installers

As we are no longer able to support version version 1, these legacy installers are provided “as is” and made available without support. Each should allow the software to be installed on Illustrator CS4 to CC2014, Mac OS 10.6 to 10.8, Windows XP to Windows 8. Please note that the legacy installers provided below are only for use with license keys. Please do not run a trial with these old installers. If you manage to do so, please note that it does not mean that you can purchase a legacy license. Legacy licenses are no longer available.

To use this legacy installer for the reinstallation of an older plug-in, it will be necessary to maintain an older compatible version of Illustrator in parallel with your latest version. Please refer to Adobe's documentation on how to do this.

Windows

www.astutegraphics.com/downloads/widthscribe-version1-3-2.zip

Mac

www.astutegraphics.com/downloads/widthscribe-version1-3-2.dmg

 

Please see the plug-in version history page for details on all previous and current generation plug-ins.

Pin It on Pinterest

Share This
0

Your Cart